|DELPHINUSDNSD(8)||System Manager's Manual||DELPHINUSDNSD(8)|
the Delphinus DNS daemon
delphinusdnsd is the daemon that runs
The options are as follows:
delphinusdnsdshould bind(2) to. This option can be repeated multiple times to add more. May not be used in conjunction with
delphinusdnsddoes not fork into the background with this. Messages are printed in the foreground.
delphinusdnsdrun in a system. May not be used in conjunction with
delphinusdnsdshould listen on. This option can be specified multiple times. May not be used in conjunction with
delphinusdnsd. This may be good for multi-cpu/core boxes.
delphinusdnsdshould listen on.
delphinusdnsd is an authoritative and
forwarding DNS server. It can run as master or replicant. When new
configfiles are written it must be restarted. For replicants that receive
notifies or timeout on the refresh or retry SOA values the daemon is
This software was written by Peter J. Philipp ⟨email@example.com⟩
|January 6, 2021||OpenBSD 6.8|